Wikimaginot, le wiki de la ligne maginot



Dysfonctionnements du site suite à migration LSAPI / Page Speed

Lié à la page suivante de la partie Constructions :
SOURCE de la MULE (Divers)


Fil ouvert par jolasjm ( 3778 ) - Posté le 03/01/2020
Dernière modification par jolasjm le 03/01/2020.
Bonjour Pascal

J'ai essayé plusieurs fois de mettre les photos de cette page dans le bon sens avec le bouton rotation de celles concernées, sans aucun succès. Y a t-il un fantôme dans cette page ?

J'ai essayé le F5 magique et le nettoyage du cache de la 4° dimension, mais rien n'y fait.

Je te laisse y aller de tes meilleurs exorcismes :-)

Amicalement
Jean-Michel


Réponse de Pascal ( 2724 ) - Posté le 03/01/2020

Bonjour Jean-Michel

Une modification a été faite sur le serveur dans le but d'optimiser la vitesse . Il est possible que ce soit lié et je ferai un point avec l'hébergeur une fois le bilan fait.

Amicalement, pascal


Réponse de Pascal ( 2724 ) - Posté le 06/01/2020
Dernière modification par Pascal le 06/01/2020.
Bonjour Jean-Michel

Le souci est résolu. Il s'agissait en fait du système de vérification des performances mis en service sur le serveur (PageSpeed) qui réécrivait les pages en oubliant certains éléments et non pas de LSAPI comme je l'imaginais.
Ce plug-in a été stoppé et cela est rentré dans l'ordre.

Le handler LSAPI est lui en service et remplace PHP-HPM. Moins gourmand en ressources, il devrait augmenter la vitesse et la fluidité mais des effets secondaires sont possibles sur wikimaginot.

Si l'un de vous en remarque, n'hésitez pas à le signaler dans ce fil

Amicalement, Pascal


Réponse de jolasjm ( 3778 ) - Posté le 06/01/2020
Dernière modification par jolasjm le 06/01/2020.
Bonjour Pascal

Merci de ces infos. Une autre chose que j’avais constaté ces derniers jours: quand on essaie d’ouvrir un onglet « photos » sur une construction qui en contient beaucoup (genre Molvange, etc), l’onglet en question met plusieurs minutes à s’ouvrir. On a beau cliquer sur la tête d’onglet, rien ne se passe. Y a t’il attente que toutes les vignettes de photo soient chargées ?

C’est plutôt gênant car rien ne se passe en apparence et on ne sait pas si quelque chose tourne en arrière ou pas.

Amicalement
Jean-Michel


Réponse de jolasjm ( 3778 ) - Posté le 06/01/2020
Dernière modification par jolasjm le 06/01/2020.
(suite) … je viens de réessayer de tourner les photos mal orientées sur la page en lien de ce fil (photos 9, 10 et 11 par exemple), sans plus de succès que précédemment.

Désolé
Amicalement
Jean-Michel


Réponse de lia ( 301 ) - Posté le 06/01/2020

Bonjour,

La fiche du Champ de tir de l' Agaisin contient aussi 2 photos qui devaient ete tournés.

Amicalement
Lia


Vous ne pouvez pas participer à ce fil de discussion, seuls les membres peuvent y répondre ou y contribuer. S'inscrire est gratuit, rapide et sans engagement.